Project Trans Am May – July 2015

This early summer I got a few things tidied up with the Trans Am.

Gauge cluster repaired, replaced headlight switch, back to white lights

Three things that have been driving me crazy, that my factory tachometer doesn’t work, the odometer portion of my speedometer was not recording anything, and the red LED lighting is not as bright as I hoped.

I tested white LEDs in a spare cluster I had in the house and found the white LEDs reflected better off of the factory light blue than the red LEDs were reflecting off the red reflective paint I used in my cluster. I then proceeded to take apart my cluster and painted the inside with a gloss white paint.

While I had the cluster apart I swapped out the speedometer with a 160 mph speedometer from a 1973 Firebird I picked up at a swap meet this March and I swapped out the tachometer from the spare cluster. I then found the clock from the spare cluster was broken, which lead me to take apart the cluster again to delicately swap the clock portion only. Replacing the clock on a 79-81 is not an easy task, you have to remove all of the needles from the clock and the tachometer in order to safely remove the clock. I also painted the inside of the fuel volt meter gauges with the same gloss white.

While I had the dash apart I replaced the headlight switch and replaced the printed circuit behind the cluster with a new one.

The results are fantastic, the tachometer matched the reading from my 2″ AutoMeter tach.

The speedometer is now recording miles as well and the speedometer needle is very accurate and no longer twitchy. While I took the old speedometer out, I discovered the gear that runs the odometer was broken, which explains why the odometer was not recording.

Gauge Cluster Gauge Cluster Gauge Cluster

Exhaust system tweaks

Since I got the Pypes system installed, one of the most annoying problems with the exhaust has been the drone noise in the car caused by the X pipe. This drone was not there when I had their X pipe system paired to factory log manifolds with a mildly built engine. Last spring I had the motor gone over by Don from DCI Motorsports. He converted the motor to a roller cam, increased compression by shaving more off of my heads and also ported the heads. With the upgrade I decided to switch to Factory Ram Air 3 style exhaust manifolds, they are comparable to shorty headers except they are cast iron. Though These modifications I am sure caused the droning sound, it was unbearable.

I also had some clearance issues with the pipes over the axles, no matter how I lined them up they were hitting the bottom of the car.

One other issue was with the down pipes. I had put them on the wrong sides. I was unaware at the time that the shift linkage needed the pipes to toe-in (for lack of a better description). I’ve seen pictures of folks installing the downpipes both ways, so I assumed it did not matter, until it came time to button up the linkage with my steering column.

In May I finally had all these issues fixed at a local muffler shop. While they had the down pipes off the car, I also had them add Oxygen sensor bongs. They did a decent job. One of the down pipes is a little lower than I would have linked, but otherwise the system is no longer hitting against the bottom of the car around the axle, and I was able to utilize the bongs this August!

 

Speedometer cable swap to non-cruise cable

I decided I will no longer worry about hooking up the factory cruise control. I was looking at some aftermarket systems that install much clear in the engine bay as well as not require engine vacuum to work. I removed the transducer

Shift linkage adjusted

With the down pipes now positioned currently, I now have my shift linkage tied to my steering column adjusted correctly. I can now put the car in park without tapping the steering column! 🙂

Coming in August and September

MSD 6AL2 Programmable (purchased over the winter), AEM Air Fuel gauge, and FiTech Go EFI 4 with fuel command center.

Project Trans Am – June through October (Summer Update)

From June up through October, I’ve been working on the Trans Am off and on with a couple roller coaster problems. First, some pictures now she’s driving under her own power!

Trans Am On the Road Trans Am On the Road Trans Am On the Road Trans Am On the Road

Now lets re-hash the summer…

Upper Radiator Hose and Radiator

When I first got the motor in the car and I was taking the car on small trips to break in the rings and get things done like the wheel alignment, I randomly had a problem with the upper radiator hose blowing off the top radiator inlet. After the 2nd time it happened, I went to Google to see what could be the problem. It sent me down a goose chase, I started thinking that there could be issues with the water pump, or with the coolant mixture, you name it all the bad things that it could be came up on Google. Luckily I didn’t let that get to me, because nothing on the web actually explained the problem.

One fact, the radiator hose would only blow off 5-10 minutes after driving the car. It would never blow off while running. Also important to note that the coolant circulates into the radiator from the engine through the top radiator hose. the thermostat would have been closed when the coolant was very hot, allowing pressure to build once the engine was off between the radiator and the top radiator hose. With this knowledge, you would assume the radiator pressure would be alleviated in the overflow tank. So logically I replaced the radiator cap first. That didn’t fix the problem, but it did lead me to check the top radiator hose was the right hose.

When I first got the car back in 2009, the first things I purchased were new radiator hoses filters, etc… I knew looking at the car that anything of rubber in the car needed replaced. Well somewhere between that time and now, it never dawned on me that the hoses would be slightly different between a Pontiac Turbo 301 and a Pontiac 400, and for the radiator they are intended for. And all this research explained a lot when I took the car apart back in 2010.

It appears my 1981 Turbo Trans Am originally came with a 4 row radiator, replacement part number 477 if you are looking at a parts store. I didn’t buy this radiator back in 2010, I got the 3 core 573  radiator. I did not plan on putting air conditioning in the car so it made sense to save a little coin at the time and get the 3 core. When I took the core support off, I noticed the current radiator was loose, the rubber mounts were deeper than the radiator by about 1/2″. I ended up ordering new mounts that fit the 3 core radiator and thought nothing of it. Now I know, those mounts were for the original radiator, which someone more than likely had to replace in the lifetime of the car and they replaced it with a 3 core but used 4 core mounts.

After all that, I decided lets try a cut to length pre 1979 radiator hose. While I was at it, I pulled the thermostat and drilled a 1/8″ hole to allow some coolant to pass through the radiator to prevent vapor lock, but also to allow (in theory) some of the pressure to go back into the motor. The new cut to length hose failed too. By this point I’m getting very frustrated with this hose blowing business.

So here’s what really caused my problems. The radiator! The 3 core 573  radiator upper inlet has both a 1.5″ and then a stepped down 1.25″ neck. When I used the radiator hose for the 301, it fit perfectly using the 1.5″ second step, but it did not allow enough of the hose to slip over, causing the clamp to clamp around the lip , rather than before the lip. This was the problem! Basically when the engine was off, pressure would build at the top hose, and the clamp wouldn’t hold the rubber because the clamp was not behind the lip of the radiator inlet. I added a new clamp at the 1.25″ step of the radiator inlet and I haven’t had the hose blow off since. More than likely the 301 turbo hose would have worked just as well, the thermostat didn’t need the drill hole, and the other radiator cap was more than likely fine too. Live and learn!

Radiator 2 step inlet 301 Turbo vs Pontiac cut to length upper hoses

Also note, the 301 / 301 Turbo radiator hose would need trimmed about 2″ at the radiator side leaving a hose with the diameter of 1.25 which would fit the radiator’s 1.25″ 2nd step inlet perfectly. The cut to length Pontiac hose I believe is for multiple model cars. I would say that if your putting a Pontiac 400 into a 301 car you can use the 301 hose just keep in mind the diameter is not 1.5″ throughout the hose like the cur to length hose. If I were to run a 4 core radiator, I would definitely not use the 301/301 Turbo hose.

New 17″ Year One Wheels and Nitto NT 555 tires

I decided to go with Nitto 555 tires with the 17″ Year One wheels. Once I picked my tires size 255/50R17 , I really only had a handful of brands to pick from. The Nitto NT 555 was the best priced and well reviewed performance tire. If I had the cash, I would have considered the BG Goodrich g-Force T/A’s, but they were just out of my price range. I also considered Kumho Ecsta ASX (and the summer tire SPT version) but ultimately decided that I wanted the performance tire to have better wet traction, which lead me to go with the Nitto NT 555’s.

The results are in, these wheels and tires definitely improved the handling of the car. Actually, they amplified an issue with my steering box, which is the next item on this posts list. It is definitely worth the investment. No one makes performance 15″ tires, and even if they did, they will never perform as well as a lower profile tire.

Burnouts are harder to do with these tires,  the wider profile tires definitely want to grip, which is a good thing. I get an initial rip of the tires, but then they start crawling the car forward, where the older tires, particularly in a turn, could keep letting loose with no traction.

New Year One Wheels and Nitto 555 Tires compared to factory snowflakes New Year One Wheels and Nitto 555 Tires compared to factory snowflakes New Year One Wheels and Nitto 555 Tires New Year One Wheels and Nitto 555 Tires

I am keeping the old wheels and tires until I get the car painted.

Lares remanufactured steering Box rebuilt by Steer and Gear in Columbus

In 2012 I bought all new suspension components, at the time I also ordered a Lares (brand) remanufactured steering box from RockAuto. I didn’t think about bench testing it, I just assumed it was assembled correctly and put to factory specs. When I finally got the Trans Am on the road this summer, I noticed a lot of slop. At one point I thought perhaps it was my aftermarket intermediate shaft (more on that next) because it did make a bit of noise at the u-joint to the steering column. But once I got that off and put some vice grips on the gear side of the steering shaft, I really noticed the slop in the steering box. It was worse than the steering box I was replacing, which had 156k miles. I think I spent about $80 on this re-man steering box, it was definitely over 2 years ago with no warranty at this point. So I did a little research to see what I could do to the box and found out how to adjust the gear box on a bench using a very low inch pounds torque wrench. $40 torque wrench later (I had to buy a Park brand torque wrench for bicycles, only quality company to sell a torque wrench in the inch pounds needed for this), there was still way too much slop in the box. At this point, I decided to take it to a re-builder to see what was wrong, and I am so glad I did. I took it over to Steer and Gear in Columbus, they are known for rebuilding Mopar steering boxes. They only had it for 2 days and it came back brand new! Apparently something was not seated correctly during reassembly which caused everything else inside the box to not line up properly, causing a “smorgasbord” of issues with the box. All Steer and Gear had to do was reassemble it correctly.

When I got it back, it was super stiff, just a slight touch of movement on the steering shaft side showed pitman arm movement. You can’t get any better than that! Driving the car went from being a wobbly mess to a one-hand enjoyment!

Steering Box

Steer and Gear did paint the box black, but decided to re-paint it with Dupli-Color Cast Iron gray so it matched my other steering components.

Intermediate Steering Shaft

in 2012 I bought a reproduction intermediate steering shaft, mainly because it has a new rag joint. It installed fine, maybe too easily. I did not think anything of it until I started driving the car. My buddy Joel noticed that when I would turn left or right, there was a clunk sound in the steering column. While I was fixing my steering box issues, I noticed that the intermediate shaft at the steering column side was producing the noise. After investigating, I found that the D shape coupling was not a tight fit and there was just a hair of space where the coupling could wobble. Though it did not appear to effect the steering, it did make noise, so I swapped back the old intermediate shaft and I’m now living with the old rag-joint.

The ultimate fix is to disassemble the coupler end of the new intermediate shaft and put the factory coupler end on it. I will come back to this in a year or two if the steering starts to bother me. As of current though the steering is pretty tight, though I suspect a 156k mile rag joint will not perform as well as a brand new one, it’s not doing too bad either.

Fuel Line from Fuel Pump to Carb Modifications (in progress)

It was brought to my attention that I should upgrade the fuel filter that I’m using between the fuel pump and carb to ensure adequate fuel during heavy acceleration. The solution is to replace the factory filter with an inline Fram G15 filter. I thought I had a good idea of having a factory line cut and barbed 4″ before the carb, but my plan did not quite fit the space provided. My last tests I used rubber hose in a bend. I am still not getting the clearance I wanted. Due to other issues I’m trying to resolve, I decided to go back to the factory hard line and factory filter setup, but I do plan to revisit this in the spring. Here are some pictures so you can see the progress. My goal is to have a setup that looks factory. One thing I hate is when you see hoses thrown into an engine bay.

IMG_20140821_093754 IMG_20140821_094011 IMG_20140822_183043 IMG_20140730_155112

You can see in the last picture that I was overzealous assuming the filter could fit in that last section of the fuel line. It almost worked, but was too tight and not serviceable. I also looked at using regular hose, but it quickly kinked. I then tried using a spring to reenforce the hose, but then it lead to the same problem of being too tight, plus at that point it was starting to not look factory.

Muffler dynamics

Once I got her on the road, I quickly found the mufflers, which sounded great when I first rebuilt the motor, now sounded like a droning nightmare. The Pypes Street Pro mufflers with factory log manifolds sounded awesome, but now I am running ported heads with Ram Air exhaust manifolds, the Pypes Street Pro mufflers had excessive amounts of drone inside the car, and outside of the car I sounded like an obnoxious hot rod.  I decided to replace the Street Pros with Dynomax Super Turbos, which appear to have quieted down the exhaust, but I still have a drone sound at idle inside the car, albeit low. This very drone problem appears to be a problem a lot folks have over at Performance Years forums, and the consensus is that the drone is caused by a combination  of using Ram Air Manifolds with the Pypes X pipe. The fix is to run straight pipes rather than the X. Not an issue I’m now concerned with, I may eventually replace the X pipe with straight pipes in the spring. We’ll see if the drone bothers me over the coming months. At least now I don’t sound obnoxious.

Again though I have to say the Street Pro mufflers with the log manifolds sounded quite nice. I suspect the logs cut down the frequency of the exhaust significantly enough that the Street Pro’s rumble was desirable. Also important to note, Street Pro mufflers are not intended for street use. You want a street Pypes muffler, you need to get the “race pro”. Figure that one out.

Ignition System Blues

The last of my problems was with my Pertronix distributor. Near the end of the summer I had a hard time keeping the motor running. When I checked it with a timing light, I observed erratic timing. At first I wrote it off as this is just how old cars work. But at one point it really got out of hand. The last time I checked it before I took action, I observed the timing retarding when I revved the motor rather than advancing.

I did some research, and I couldn’t find much about the problem, except for a handful of folks who complained about it happening to them with their Pertornix modules, I didn’t have much to go by. I was tempted to order a replacement Pertronix module to see if it fixed the problem, but quickly found that a brand new Cardone OEM replacement distributor is 1/2 the price of a new Pertornix module, plus swapping the entire distributor would be better diagnosing the problem. I did have to order another distributor gear because I have a hydraulic roller cam.

Don at DCI curved my Pertonrix distributor specifically for the cam. I knew my test distributor would never have the right curve, I decided to put an MSD re curve kit in my Cardone replacement to at least get me into the ballpark for testing purposes. The MSD weights and light springs got me pretty close at least.

The Cardone replacement distributor worked!!!

My timing curve is not quite right, I’m idling at 16 degrees, where I need to be about 20-22, but my all-in at 3,000 is at 34 degrees, and she pulls strong on the street. Lesson learned, ignition modules go bad even if you pay 4x more for the distributor, the quality may not be there.

Ignition Future Plans

My plans now are to lockout the mechanical advance in my distributor and replace the Pertronix module with the MSD 6530 Programmable 6AL. This will allow me to set the exact timing curve with my computer. It will also allow me to set a few more things, specifically a rev limit. Plus I will be able to adjust all this with my computer, which is something I will enjoy I am sure.

While the Cardone distributor is in the car, the plan is to modify the Pertronix distributor for the MSD 6530 ignition box.

I purchased a lockout plate assuming it would work with the Pertronix distributor. It fits the factory distributor perfectly, but unfortunately the Pertronix distributor uses different diameter shafts for the distributor weights and center plate, so I cannot use it with the Pertronix distributor. At this point I’m not sure if I will use the Pertronix distributor with the MSD module or not, I got a few months to make that decision, but needless to say I feel like I wasted a lot of money on Pertronix and I don’t plan on buying another Pertronix product for a long time, if ever.

IMG_20141008_110942

What would you do if you were me? Would you modify the Cardone for use with the MSD 6530 by using the plate pictured above, or would you take the Pertronix and lock out the advance by welding the advance in? I like the idea of modifying the Pertronix at this point, I have nothing to loose, plus I can keep the Cardone as a spare.

What’s Next with Project Trans Am

This may be a very cold winter, so I’m keeping my plans inside the car. I have some wiring gremlins to address, specifically with the left turn signal not always signaling when the headlights are on. I also need to swap out the tachometer, replace the headlight switch, get the wipers working, fix the power door locks, and clean up the trunk. Perhaps next year I will get the car painted!

 

 

 

Project Trans Am for September, 2013 – Engine Broken In and Taillights with Rear Bumper Installed

September was an exciting month for Project Trans Am. With summer coming to a close, we finally got the motor started and broken in!

Engine Break-in

Labor Day morning between 9am and 1pm was our scheduled break-in time with Joel. Before we broke in the motor, we did all the normal work priming the motor, setting the distributor and running the spark plug wires. The wires I got are molded specifically for a Pontiac V8. It took a few swaps before we finally got the right lengths to the correct cylinders. After checking fluids, we were ready to go. Unfortunately this ate up a good 3 of our 4 hours.

You know the saying, second time is a charm? Well that applies with the engine break-in too! When we tried to start the motor, it back fired once, then we had a fuel leak. Then after fixing all the little problems, we just never got any spark. We had limited time available due to the labor day holiday, so we had to put off getting her started till Tuesday. That night though I discovered we did not have the distributor shaft pointing at the number one spark plug wire on the distributor cap. That night I repositioned the distributor so we were ready to go the next day. You can see from the pictures, we were off a good 150+ degrees.

Distributor Before Distributor After

The next morning Joel came over, within 10 minutes we had the motor fired up and in break-in mode. We let it run for 30 minutes between 2,000 and 3,000 rpm, not keeping it too long on one particular rpm. then once we were done, we got the idle set at about 700 rpm.

Engine Break-in Engine Break-in Engine Break-in

The Good News

The engine runs strong! Touching the gas pedal, she responds instantly. The exhaust sounds really good, inside noise is low thanks to the deadener on the floors, and all the electronics, gauges and switches appear to be working properly. Electrical wise, the only problem I saw was with the dome light flickering when the door was open. I never tested the door jam switches, so hopefully they are just worn out and replacements will fix that problem. Otherwise, the car electrical is good to go! Water temperature was right at 190 degrees, which is perfect. I am running a 180 degree thermostat, so this is right on par with what I wanted temperature wise. Everything was better than I expected, except for the oil pressure.

Last year I was able to test all of the gauges except for the tachometer. I am happy to report the tachometer works! it appears to be off by about 200 rpm, but that’s acceptable. Even the brake light, choke light and seat belt lights worked!

Gauges Working Gauges Working Gauges Working

Low Oil Pressure!

During engine break-in, oil pressure was between 30-40psi, which is ok. But when we were done and started setting the engine for idle, we noticed oil pressure was below 10 when the RPMs hovered down around 700. We promptly turned off the motor, let it cool, then changed the oil filter and 30 weight break-in oil with 20W50 (the weight motor oil I plan on running). Cold oil pressure is strong at 65psi, but once it was warmed up, pressure at idle was at about 15 psi.  revving the engine increases oil pressure, at 2,000 rpm I see about 25-30psi, and close to 3,000 rpm I am seeing about 35-40psi. So the oil pressure problem appears to be related to idle. I expected to see 20psi at idle with 10psi added for every 1,000 rpm.

The following week Joel came over and helped me pull the motor to replace the oil pump to see if we can get that oil pressure up where it should be.

I decided to take the motor and new oil pump to DCI Motorsports to replace the oil pump with a blueprinted pump. At this point I am pretty pleased with my engine building skills, but in the future, I will have my engines built so all I have to do is install top-end components and focus on the other car details.

Taillights and Rear Bumper Installed

The rear taillights are now wired, mounted and ready to go! Switching from a 79-81 rear bumper to a 77/78 style is not a simple task. There are many ways to approach the problem. One way is to replace the entire tail panel with an older tail panel so the taillights mount right up (this way is requires a lot of body work). A second option is to drill new holes into the existing tail panel to allow for the older taillights to mount to (simplest way, but modifies the tail panel). The third option (which I did) was create brackets on the taillights to relocate the studs to line up with the existing 79-81 tail panel (leaves the tail panel unmodified). This was a time consuming task that involved 3/16″ thick aluminum stock, a lot of tapping and threading, and even more patience. the result is what you see, without taking the taillights off you would not be able to tell it’s bolted to a 1981 tail panel.

IMG_20130922_185925 (Large) IMG_20130922_185916 (Large)

In the short time I had, I put a few light coats of Krylon Fusion gloss black paint on the taillight frames. Next year I will take them off and properly paint them, but for now it’s better than what they looked like before.

What’s Next?

October and November I will be switching gears and working on the house before winter sets in. I may get to do a little wrenching here/there, but it will be minimal. Hopefully I will get the motor back from DCI before Christmas so I can get the remaining front fenders, front bumper and hood installed and finally take her for a spin before the first snow fall!

Project Trans Am for August, 2013 – Exhaust System, Cooling System & Transmission, and Electrical

This has been another productive month for Project Trans Am!

Exhaust System Installed

This was a major pain in the rear. I think the Pypes brand exhaust makes a quality product, but I have to admit that the amount of tweaking I had to do to make the system work in my car was beyond what I expected for the price I paid. Most of the headaches were from the mufflers back. I purchased a second tail pipe kit in hopes to get the chrome splitter tips lined up better with no luck. I will need to take the car to a muffler shop to get the tips welded on. The stainless steel Pypes tips are not capable of being clamped onto the tail pipes, leaving only welding as an option.

If I had to do it over again, I would get the 2nd Generation Firebird/Camaro dual exhaust system from Jegs or Summit Racing.

Installed all Engine Accessories, Wires and Hoses

This was a rather simple task, or set of tasks. The only problem I ran into was when I tried to bolt on the alternator without the power steering pump. The factory brackets are designed to have both brackets in place, so when I installed them without the power steering brackets, the alternator did not line up. Once I installed the power steering pump though everything went together well. I decided not to run the power steering pump during engine break in and have since removed the power steering belt since I took the pictures below.

Engine Accessories Engine Accessories

Inner Fenders and Core Support Installed with Transmission Lines and Coolant Hoses

Installing the core support and inner fenders was pretty simple task. It took some time though since I am replacing all of the body U nuts and body bolts. The engine bay is really coming together now! Installing the transmission lines was the only annoying part. I had to buy a crowfoot 1/2″ wrench in order to tighten the transmission lines to the transmission because I already had the exhaust installed. Had I thought about this ahead of time, I could have installed the lines on the transmission side before running the exhaust.

Core Support and Fenders Core Support and Fenders

Front Light Harness and Engine Harness

Luckily, the front headlight harness only needed a good cleaning. Unfortunately, I could not say the same for the engine harness. For the Engine harness, I started by identifying all the plugs that needed to be replaced, followed by replacing wire where ever possible. While I was working on the wiring harness, I decided to reroute the positive wires that go to the back of the alternator to a junction terminal on the inner fender. This allowed me to put all of the fusable links in the same location with easy access to repair if needed. Hopefully the fusable links never blow. The end result though is a much cleaner wiring system between the alternator and all of the necessary accessories.

Engine Wiring

Here are some details: I used 10 gauge wire between the alternator and the red power junction box you see in the picture above. The junction box is Caspers Electronics 103004, I got it from Jegs here in Columbus. Not shown in the picture is the factory wiring that I rewired plus the 2 additional wires I added for the AC/heater fan (12 gauge wire) and wire to fuse block in glovebox for the stereo and power windows (10 gauge wire).

What’s Next?

She’s almost ready to start! Stay tuned for September for engine break-in details!

Project Trans Am for July 2013 – Engine is in the Car!

What a significant milestone! The car hasn’t seen an engine since fall of 2010!

Engine is in!

Bryan came down the first weekend of July and helped me get the motor in! Thanks Bryan!!! The process went smoother now we had the right bolt pattern on the flywheel.

Engine is in! Engine is in! Engine is in!

Installing the engine with the transmission was definitely a smart move! I could not imagine installing the transmission afterward.

Lining up the engine mounts with the engine mount brackets on the engine was quite a challenge. I am glad I did some searching on the Trans Am forums the night before, I used about every trick posted. The biggest help was using large phillips screw drivers to align the engine side mounts with the clam-shell mounts on the frame. We did a lot of other things too, including using a 2×4 wood block to keep the clam shell from moving around at one point, a pry-bar to lift the clam shell on one side to line up with the mount, and used the engine load leveler to level out high and low spots. I just wonder how they did this from the factory!

Drive Shaft Balanced

Getting the drive shaft balanced ended up being one of the easiest tasks for the project to date. The folks over at Drive Line 1 here in Columbus, OH got my drive shaft balanced and the U joints replaced within a few hours. Talk about fast! If you take your drive shaft to Drive Line 1, ask for Nick and mention you herd about them on my blog on the “Internet”.

Started Installing Parts and Attaching Lines and Hoses

So far I’ve attached/installed the following since the engine has been installed:

  • Drive shaft
  • Starter shimmed and installed
  • Exhaust manifolds
  • Steering Column lockout mechanism
  • Transmission pan with new gasket and shifter bracket

Taillights Restored

Restoring the taillights ended up being a good weekend project. Nothing too difficult, I cleaned the lenses, repainted the inside area glossy white, then used new gaskets to put them back together. The frames are the only parts that remain to restore.

IMG_20130704_225459 IMG_20130704_225515

What’s Left

I need to finish attaching all the lines, hoses, belts, exhaust system, etc.. to the engine! Followed by the electrical wiring, oil-prime the engine, install the distributor, plugs and wires, then I can finally fire up the motor for the first time! I have a few other events going on in August, so more than likely I will aim to get the motor started over Labor day weekend.

Project Trans Am for April 2013 – Interior and Wiring

April was a very productive month! Thanks Bryan for coming down to help me install most of the interior!!!

IMG_20130421_122541

Dashboard Covered and Installed!

In March I started working on the dashboard, my original plan was to cover it with a dash cap made by AccuForm. I got the dash cap last year, at the time I did a quick fitment test and thought it was going to work. When I finally got ready to glue the dash cover, I quickly found gaps and fitment issues, mostly around the top left drivers side corner of the cover. The cover not only didn’t fit my 81 dash, it also didn’t fit the 2 other dashes I have, one from an 80 and another from a 79. After contacting the manufacturer, they sent me another cap to try. The replacement was identical to the first one I had, with maybe 1/16″ adjustment, not nearly enough to fit well. I promptly called them with measurements of where the cap was off, with 1 spot as much as 1/4″ misaligned. A week later they told me they can’t help me any further with the fitment issue.

I then did some research and found another dash cap made by Palco. When it arrived I quickly noticed that the plastic was thinner than the AccuForm version. Upon test fitting, I found it fit my dash perfectly. Lesson learned, if you have a 79-81 Firebird and are looking for a dash cap, get the Palco brand cover.

IMG_20130407_111615 IMG_20130408_163300

Interior Almost Done!

The interior is coming together quickly !The window columns, rear sail panels and headliner and trim are now installed and look great! I also got the rear seat belts, seats and the inner front belts installed.

The headliner was the biggest challenge installing, though not technically difficult, you do need 2 people to install it. Luckily my wife had some free time to help me hold it in place while I got the trim pieces installed.

IMG_20130402_200839 IMG_20130411_184550 IMG_20130408_170117 IMG_20130408_170122 IMG_20130408_170134 IMG_20130408_170140

Dash Gauges, Switches and Wiring

The dash installed quite smoothly. Unfortunately, installing the gauges was not so easy. There is absolutely no room when working under the dash, pretty much each gauge, cluster and switch needs to be installed in a particular order, otherwise you’ll make things harder for yourself, screws become harder to access, etc…  The only wire harnesses not hooked up at this point plug into the steering column.

IMG_20130422_205559 

Center Console Gauges

The center console was to be installed promptly after installing the dashboard. When it came time to install the console, I found the 4-AN to 1/8 NPT threaded adapter I got for my oil pressure gauge did not match the thread output on the AutoMeter gauge itself. After doing some research, I found that the AutoMeter “AutoGage” gauges are budget gauges, designed to compete with the low end gauges like SunPro’s or Harbor Freight’s gauges. The connectors exclusively use pressure fittings, which cannot be converted to NPT (pipe fittings). The process lead me to purchase another set of oil pressure and water temperature gauges.

I already decided I wanted black gauges with white lettering and white needles, with black bezels. This combination would match the factory gauges perfectly. Unfortunately, most brands use either chrome bezels and/or needles with red pointers. After doing a lot of research, I discovered a brand of gauges called ISSPro, which are very popular in the diesel / trucking industry. They are a perfect match to my gauges! Not only that, the fittings on the back of the gauge was the correct 1/8 NPT. They are now on order ad should arrive in early May.

IMG_20130422_205618 (AutoMeter AutoGage gauges)

Painted Hinges and Air Cleaner Base

When the weather broke 60 degrees, I took the opportunity to paint the parts I had sand blasted over the winter. The hood hinges I painted with Dupli-Color etching primer topped with Dupli-Color cast iron coat engine enamel. The air cleaner got Rustoleum clean metal primer followed by Rustoleum Semi-Gloss black.

IMG_20130408_170445 IMG_20130412_172509

Transmission Ready To Go

I took my transmission, a TH-350 that came with the Pontiac 400 I bought 3 years ago, to a buddy of mine to clean it up, install new seals, filter and a TransGo shift kit. I went with the stage 2 of the stage 1-2 shift kit. Tim went above and beyond cleaning the transmission, it looks brand new! When the motor is done, I will bolt this onto the motor right before installing into the car. The shift kit should work great with the built-in ratcheting shifter in the Trans Am. Not too many folks know about the ratcheting feature, it’s not as fancy as an aftermarket ratcheting shifter, but it’s factory and works quite well.

What’s Next

In May, the plan is to finish installing the interior and assemble the motor. Hopefully over Memorial day weekend I can get the motor with transmission mounted in the car, leaving June for wiring up the engine, installing the remaining hoses and lines to plan on Father’s day to test run the motor!